10paksmods Forums
Mods for Minecraft PC Edition

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
General Forum
#11
Hey guys! In version 1.12 use "10Pack" (no quotations) as the seed. You spawn in a really beautiful environment. I also added Ruins mod for even more interest. The castle is so cool. Now I want to see what it looks like in Large Biomes.
Reply
#12
Hey, hey! Awesome! I'm glad you're modding again, 10pak! I'm still using your Plant Mega Pack mod. 'Tis one of my favorites.
Forgive me for replying to this thread with a mod question. I couldn't figure out how to make a new thread. I assume my account is just too young.
Anyhow, I'm still playing 1.7.10 and noticed that you no longer have that version for downloading. I put together my own private modpack and would like to share it with a friend. I could always just send him the 1.7.10 version but I feel dirty for doing so. Do you intend to host that version on your website at all?
Reply
#13
Hello, this is my first time on the forums and it looks like this: http://imgur.com/a/BxDEH
Is this normal? If not, how can it be fixed?
Reply
#14
(08-29-2017, 05:31 PM)fisher521 Wrote: Hello, this is my first time on the forums and it looks like this: http://imgur.com/a/BxDEH
Is this normal? If not, how can it be fixed?

That's not how it's meant to look. I suspect you visited while the site was temporarily unavailable or your computer otherwise could not connect to it properly. If you try again later after deleting your cache you might have better luck. Hope that works. Smile
Reply
#15
(08-29-2017, 05:31 PM)fisher521 Wrote: Hello, this is my first time on the forums and it looks like this: http://imgur.com/a/BxDEH
Is this normal? If not, how can it be fixed?

Yip mine looks same and iv never been on this forum ever before, so it must be normal for some
Reply
#16
(09-12-2017, 04:05 PM)JOHN30011887 Wrote:
(08-29-2017, 05:31 PM)fisher521 Wrote: Hello, this is my first time on the forums and it looks like this: http://imgur.com/a/BxDEH
Is this normal? If not, how can it be fixed?

Yip mine looks same and iv never been on this forum ever before, so it must be normal for some

And it looks like that for me as well. So it is probably normal in some browsers.

On another note; 10pak seems inactive for a while after all his (her?) hard work over the past half year. I do hope the mod is still kept alive? I don't think I could go back to the barren vanilla world.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)